problem with UruExplorer.exe

Announcements and discussion regarding the Deep Island Alcugs Shard.

Moderator: diafero

problem with UruExplorer.exe

Postby Miraak » Tue Oct 18, 2016 9:07 am

hi all
today i wanted to go again on DI but when i have launch the game (after click login and click play) i get this: Main Branch - Built 5/26/2004 at 5:19 PM
as stop working
Miraak
 
Posts: 15
Joined: Sat Apr 09, 2016 8:48 am

Re: problem with UruExplorer.exe

Postby Miraak » Wed Oct 26, 2016 1:28 am

i have found that the problem come from the sound, because if i unchec the box enable in the sound part of the launcher the game work
i think is a wrong parameter in the computer sound but i don't know what i need to change because the game worked with the sound before and i change nothing in the sound
Miraak
 
Posts: 15
Joined: Sat Apr 09, 2016 8:48 am

Re: problem with UruExplorer.exe

Postby Semjay » Sat Oct 29, 2016 9:52 am

Did you try unchecking the anti-aliasing box on the graphics tab of the launcher?
User avatar
Semjay
 
Posts: 14
Joined: Tue Nov 03, 2015 6:52 am
Location: UK

Re: problem with UruExplorer.exe

Postby DutchRoy » Mon Oct 31, 2016 11:01 am

Try changing the properties to 'launch as administrator' for all the executables in the directory. That did the trick for me.
DutchRoy
 
Posts: 2
Joined: Tue Feb 09, 2016 1:14 am

Re: problem with UruExplorer.exe

Postby Miraak » Thu Nov 03, 2016 9:32 am

i always launch the game in admin mod and in xp sp3
the anti-aliasing box was already uncheck
but i know that the problem come from the sound but i don't know what i need to do
i can play but only when i uncheck the enable box in the sound tab
Miraak
 
Posts: 15
Joined: Sat Apr 09, 2016 8:48 am

Re: problem with UruExplorer.exe

Postby DutchRoy » Wed Nov 09, 2016 10:43 am

I am not running it in XP SP3 compatible mode. I have Windows 10. Still I don't believe it has to with your sound settings. It is a administrator rights issue. Look at the properties of all the .EXE files in the directory and match up all their properties. They will all have to be the same. Especially the ones starting with URU.

Then, I have it installed in "C:\GAMES\Deep Island\" and not in the standard Progam Files directory of Windows.
DutchRoy
 
Posts: 2
Joined: Tue Feb 09, 2016 1:14 am

Re: problem with UruExplorer.exe

Postby Miraak » Sat Mar 18, 2017 5:06 am

i go try that (i have install the game in C:\games) but looks like strange that it only not work when the sound box is check :(


edit: not worked
all exe have only admin mod check (i remove xpsp3 compatibiliy) but still not work if sound is active
Miraak
 
Posts: 15
Joined: Sat Apr 09, 2016 8:48 am


Return to Deep Island

Who is online

Users browsing this forum: Bing [Bot] and 4 guests

cron