Page 2 of 2

Re: CWE Builds

PostPosted: Mon Nov 04, 2013 9:16 am
by Locutus
Hey guys!

I quick question. I just updated to the latest Huru client, and my keyboard config was kinda garbled afterwards... Movement is reset to cursor keys, KI doesn't open, stuff like that.

And more notably, when I move the mouse cursor to the lower screen edge, the icons like Options, KI etc. don't appear, so I can't enter the options to configure the keyboard. All that works okay in the regular client.

I'm at a loss at the moment what might be wrong. Any ideas maybe?

EDIT: After deleting the Huru CWE directory and copying it together anew, the problem disappeared. Odd...

EDIT 2: I found out now that my Python directory was the culprit. The previous Huru I used had unpacked Python files, the new one just the "python.pak". Is there a way to unpack that in the new client, so I have access to the Python sources again? :)

EDIT 3: Got it, found the unpacked Python scripts on the GIT repository. Sorry for the fuss! ;)

Re: CWE Builds

PostPosted: Fri Nov 08, 2013 2:37 am
by Mystler
Glad you figured it out.
As a thumb rule: If your interface breaks and you cannot open the KI or see it at the bottom, it is likely to be a basic problem with your Python setup.

As a side-note to the other developers: I noticed the same problem, some time ago. There definitely is something broken in the internal client that makes it inable to read encrypted pak files. Unencrypted paks or raw py files are working fine and the external client can read the paks fine too, but with the internal - no chance.

Re: CWE Builds

PostPosted: Mon Apr 03, 2017 3:45 am
by Miraak
sorry for up this old topic but can someone fix the physx_setup download link please

Re: CWE Builds

PostPosted: Tue Apr 04, 2017 2:43 pm
by Deledrius
Miraak wrote:sorry for up this old topic but can someone fix the physx_setup download link please

The current link for the PhysX SDK linked to on our instruction page seems to be working fine. Maybe there was a temporary connection problem? Or did you mean something else?

Re: CWE Builds

PostPosted: Wed Apr 05, 2017 7:45 am
by Miraak
for use the plclient (cwe) i need to use physx_setup (physx_setup is not the sdk installer)
i need to get the page 1 link working (https://dl.dropboxusercontent.com/u/203 ... _Setup.exe)
but looks like the link is dead

Re: CWE Builds

PostPosted: Wed Apr 05, 2017 11:51 pm
by Deledrius
That setup file should be available in your MOULa or Gehn's installed location.

(Dropbox recently closed down their public folders. Thanks for finding one that needs updating!)

Re: CWE Builds

PostPosted: Thu Apr 06, 2017 9:23 am
by Miraak
yeah i know there are already this file in moula folder but they not use the same version of the file so it not work (on magic world forum they said i need an other version of it but all have the same dropbox link down so i cant get it)

Re: CWE Builds

PostPosted: Thu Apr 06, 2017 12:58 pm
by Tsar Hoikas