Startup Hiccups

Announcements and discussion regarding the Gehn CWE Shard.

Moderator: Gehn Shard

Startup Hiccups

Postby Drewsko » Mon Apr 16, 2018 9:19 am

A few weeks ago, I installed the Gehn Shard launcher and it worked like a charm. Then to clear some space out, I ended up "uninstalling" it by way of simply deleting its files in my Program Files. This might've been a mistake, since I've been having problems getting it reinstalled and working again.

After reinstalling the launcher, said launcher seems to freeze and stop responding when going through the "Connecting" phase. I keep fiddling with admin permissions but am still getting nowhere with it. I've been trying the repair installation as well, but midway through the process I get a popup saying "Uru - Gehn Shard is already running" and it self-closes itself out (I swear I've triple checked my task manager and don't see any other instances of it running when I start the Repair.exe up, though sometimes a background version of UruLauncher.exe is still running after it self-closes, so maybe there's a hiccup with the repair app trying to open two of the launchers?).

I'm rather lost here, and trying to figure out what's going wrong.
Drewsko
 
Posts: 6
Joined: Tue Apr 03, 2018 2:03 pm

Re: Startup Hiccups

Postby Tsar Hoikas » Mon Apr 16, 2018 2:36 pm

The launcher getting stuck on "Connecting..." should now be fixed! Also, a fix for the launcher leaving zombies in the background will come down with Gehn 26. There are two remaining regressions that need to be taken care of before that comes down the pipe however.
Image
User avatar
Tsar Hoikas
Councilor of Technical Direction
 
Posts: 1839
Joined: Fri Nov 16, 2007 9:45 pm
Location: South Georgia

Re: Startup Hiccups

Postby Drewsko » Tue Apr 17, 2018 7:28 am

Nice, that fixed it for me. Thanks.
Drewsko
 
Posts: 6
Joined: Tue Apr 03, 2018 2:03 pm


Return to Gehn Shard

Who is online

Users browsing this forum: No registered users and 3 guests

cron