PlClient.exe - Application Error (0xc000007b)

Help bring our custom Ages to life! Share tips and tricks, as well as code samples with other developers.

PlClient.exe - Application Error (0xc000007b)

Postby Scarabee » Fri Feb 22, 2019 5:44 am

Hello.
I write to the writers community because I have a big problem to launch Plclient.
I formatted my hard drive and then installed W10 pro 64 bit.

Unfortunately, when I want to launch PLclient to put my bot in lines (Magic Bot for example), I have this error message:

--------------------------
PlClient.exe - Application Error

The application failed to start successfully (0xc000007b). Click OK to close the application.
---------------------------

I tried all the solutions proposed on the internet to try to solve this problem but without success.
I have always used the same configuration since W10 was installed on my PC and I had never encountered this problem before.

That's why I'm here to ask if you can tell me what to do.

Thanks in advance for your help.
Image
Mister Magic in Moula 1255010
User avatar
Scarabee
 
Posts: 30
Joined: Wed Sep 08, 2010 1:55 pm

Re: PlClient.exe - Application Error (0xc000007b)

Postby Aloys » Fri Feb 22, 2019 6:17 am

We've got bots in MOUL now?
What's a Magic Bot?

Dang, I'm so out of the loop.. >_>
User avatar
Aloys
 
Posts: 1860
Joined: Sun Oct 21, 2007 7:57 pm
Location: France (GMT +1)

Re: PlClient.exe - Application Error (0xc000007b)

Postby Deledrius » Sat Feb 23, 2019 12:51 am

Which client are you using? Is this a new install of the game, or did you copy an existing installation over from your previous Windows system?
User avatar
Deledrius
Gehn Shard Admin
 
Posts: 1265
Joined: Mon Oct 01, 2007 1:21 pm


Return to Scripting

Who is online

Users browsing this forum: No registered users and 2 guests

cron