Korman: Cannot Get Certain Modifiers Working

Help bring our custom Ages to life! Share tips and tricks, as well as code samples with other developers.

Re: Korman: Cannot Get Certain Modifiers Working

Postby Korovev » Wed Aug 05, 2020 2:45 pm

JulyForToday wrote:I have Drizzle working with my installation, and I have OfflineKI version 3.6.1 working from Drizzle.

Make sure that the server you have under UAM Settings is http://www.the-deep-island.de/uru-ages/
Gehn #137074, Deep Island #194197. Gahreesenomee biv keneet pishoeet b’set!
Want to know what’s going on in the Cavern? Visit the GoMe site.

MacOS wrappers, D’ni Lessons, DniTools, goodies.
User avatar
Korovev
 
Posts: 285
Joined: Sun Jan 27, 2013 5:18 am

Re: Korman: Cannot Get Certain Modifiers Working

Postby JulyForToday » Thu Aug 06, 2020 8:14 pm

Okay. So I got Offline KI version 3.10.1 working.

Thanks for the pointer Korovev. Initially I attempted installing it manually, which did not work at all. Only way to get it working was to change the server settings in Drizzle as you mention, and it simply works.

And now my journals and linking books work. Woo!

Thanks for the help Hoikas & Korovev. :D
User avatar
JulyForToday
 
Posts: 118
Joined: Sat Sep 29, 2007 5:34 am

Previous

Return to Scripting

Who is online

Users browsing this forum: No registered users and 1 guest

cron