Problem with URU.exe startup sive W10 update

Announcements and discussion regarding the Deep Island Alcugs Shard.

Moderator: diafero

Problem with URU.exe startup sive W10 update

Postby JanB » Sat Apr 28, 2018 5:58 am

I'm Running on W10 x64 Preview 17134 + most recent cumulative update (of today), but now starting up with URU.exe does not work OK. After the login etc. when URU game starts up, it is blocked and also not present in the task manager anymore. URUExplore.exe and URUsetup.exe do still work ( with the warning Admin rights used , which is not recommended) but do not play with the normal wide screen but with a old fashioned screen size on maximized display settings.
JanB
 
Posts: 65
Joined: Tue Mar 22, 2011 7:44 am
Location: Netherlands

Re: Problem with URU.exe startup sive W10 update

Postby dendwaler » Sat Apr 28, 2018 9:24 am

I am runnig the same version as you Jan.
w10 first ring ......

and i think to i can confirm the problem.
however if i use the not recommended urusetup,
i get the warning that it is recommended to use uru.exe.
click it away and it is running as before.
Those wonderfull Worlds are called " Ages" , because that is what it takes to build one.

Image

Watch my latest Video Or even better..... watch the Cathedral's Complete Walkthrough made by Suleika!
User avatar
dendwaler
 
Posts: 875
Joined: Mon Jun 22, 2009 10:49 am
Location: Nederland

Re: Problem with URU.exe startup sive W10 update

Postby diafero » Fri May 18, 2018 11:58 pm

Which directory do you have Uru installed in? You should install it somewhere into your user folder (C:\Users\%USERNAME%). In that case, admin rights should not be necessary.

But I also never tried Uru on Windows 10.
I prefer e-mails to "diafero arcor de" (after adding the at and the dot) over PMs.

"Many people's horizon is a circle with a radius of zero. They call it their point of view."

Deep Island Shard | Offline KI
diafero
Deep Island Admin
 
Posts: 2803
Joined: Mon May 05, 2008 5:50 am
Location: Germany

Re: Problem with URU.exe startup sive W10 update

Postby Korovev » Mon May 21, 2018 10:03 am

I’m not sure this is related, but wasn’t there an issue with the Connection Speed settings? I remember reading somewhere that the “I don't know” setting is preferable for some reason.
Gehn #137074, Deep Island #194197. Gahreesenomee biv keneet pishoeet b’set!
Want to know what’s going on in the Cavern? Get tweets from the GoMe.

MacOS wrappers, PlayOnLinux/Mac scripts, DniTools, goodies.
User avatar
Korovev
 
Posts: 156
Joined: Sun Jan 27, 2013 5:18 am


Return to Deep Island

Who is online

Users browsing this forum: Bing [Bot] and 0 guests